I'm sorry, but your PHP version is too old.

Support für das kostenlose Rechnungsprogramm (open3A)
Antworten
tholeg
Beiträge: 3
Registriert: 04.Apr.2019, 09:53

I'm sorry, but your PHP version is too old.

Beitrag von tholeg » 04.Apr.2019, 09:59

Hallo,

ich habe versucht mein open 3A auf den neuesten Stand zu bringen, da ich keinen Datensicherungsknopf habe und den Rechner umziehen möchte, Einstellungen zurücksetzen hat nichts gebracht, deshalb habe ich versucht ein update von 2.5 auf 2.6 zu machen und bekomme folgende Meldung:

I'm sorry, but your PHP version is too old.
You need at least PHP version 5.6.0 to run this program.
You are using 5.5.11. Please talk to your provider about this.

wie kann ich mein php updaten?

Gerd
Beiträge: 10
Registriert: 28.Mär.2019, 22:50

Re: I'm sorry, but your PHP version is too old.

Beitrag von Gerd » 04.Apr.2019, 14:28

Hi,
welches Betriebssystem hat dein Rechner?
Windows? Linux?

Gruß Gerd

tholeg
Beiträge: 3
Registriert: 04.Apr.2019, 09:53

Re: I'm sorry, but your PHP version is too old.

Beitrag von tholeg » 04.Apr.2019, 16:36

windows 10

itsok
Beiträge: 26
Registriert: 14.Mär.2018, 20:59

Re: I'm sorry, but your PHP version is too old.

Beitrag von itsok » 04.Apr.2019, 19:12

du hast anscheinend das falsche Update geladen.

Wie groß ist deine 2.6 Version?

Mit eigenem Webserver und so sollte es ~42MB sein. In dem Windows-Setup ist so wie ich es lese ein Apache-/Webserver mit drin.
Daher sollte mit der richtigen Version kein Fehler auftreten :)

tholeg
Beiträge: 3
Registriert: 04.Apr.2019, 09:53

Re: I'm sorry, but your PHP version is too old.

Beitrag von tholeg » 05.Apr.2019, 11:33

Hallo,

wie mache ich das update rückgängig?

Support
Administrator
Beiträge: 3124
Registriert: 24.Okt.2007, 23:59

Re: I'm sorry, but your PHP version is too old.

Beitrag von Support » 07.Apr.2019, 07:11

Hallo,

es sollte ausreichen, die aktuelle Setup.exe zu installieren. Dort ist eine aktuellere PHP-Version enthalten.

Im Zweifelsfall können wir es auch während der Hotline-Zeiten telefonisch/per AnyDesk machen.

Liebe Grüße
Nena

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste