Fehler bei Banking Plugin nach Update 3.2

Support für das kostenlose Rechnungsprogramm (open3A)
Antworten
its-gabriel
Beiträge: 39
Registriert: 05.Apr.2018, 07:36
Kontaktdaten:

Fehler bei Banking Plugin nach Update 3.2

Beitrag von its-gabriel » 04.Jun.2020, 12:06

Hallo Support,

leider lassen sich die Bankumsätze seit dem Update nicht mehr abholen.
Fehlermeldung:

Parse error: syntax error, unexpected '?' in [...]open3A/Banking/fints-hbci-php/lib/Fhp/Syntax/Parser.php on line 166

Vielen Dank im Voraus.

Liebe Grüße
Markus Gabriel

Support
Administrator
Beiträge: 3245
Registriert: 24.Okt.2007, 23:59

Re: Fehler bei Banking Plugin nach Update 3.2

Beitrag von Support » 05.Jun.2020, 08:32

Hallo,

da ist die PHP-Version wohl zu alt.
ist ein Update möglich?

Liebe Grüße
Nena

its-gabriel
Beiträge: 39
Registriert: 05.Apr.2018, 07:36
Kontaktdaten:

Re: Fehler bei Banking Plugin nach Update 3.2

Beitrag von its-gabriel » 10.Jun.2020, 11:31

Hallo,

habe ich dann auch festgestellt, danke. Update durchgeführt und läuft jetzt.

Liebe Grüße
Markus Gabriel

Antworten

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 20 Gäste